Do I need to have the latest JRE (Java Runtime Environment) installed on my Workstation/Server ?

Yes, but only if you are using Notes/Domino 6.5.  For newer versions (R7 and above) it is not required.

Notes/Domino R6.5  incorporates an older version of Java (1.3) which does not have all the required functionality to allow SWING PDF converter to run correctly and efficiently. So the latest JRE should be obtained and installed on machines that will be using SWING PDF Converter.

You can get the latest release from here : http://www.java.com/en/download/manual.jsp
Comments